Omnixx™ Force Desktop
Training Manual
Washington State Patrol
# GETTING STARTED

## PART 1 – ENTERING AND EXITING FROM OMNIXX FORCE DESKTOP

**The Omnixx Desktop**

## PART 2 – OMNIXX FORCE

- Opening Omnixx Force
- Accessing Transaction Forms
- Elements of Transaction Forms
- Transmitting Forms

## PART 3 – MESSAGE WINDOW

- Accessing the Message Window
- Message Window Components
- Menu Bar
- Message Display Window
- Message Display Components
- Menu Bar
- Accessing the Scrolling Message Window
- Scrolling Message Window Components
- Menu Bar
- Accessing the Message Log
- Message Log Components
- Menu Bar

## PART 4 – MESSAGE OPTIONS

- Printing
- Sent Messages – Right-Click Menu
- Received Messages – Right-Click Menu
- Hit Confirmation
- Confirming Hit Messages

## PART 5 – MENUS AND TOOLS

- Menu Bar Options
- Toolbar Functions
- Status Bar
Getting Started

Welcome to Omnixx™ Force Desktop (OFD), the desktop application module of the Omnixx™ Suite of products from Datamaxx Applied Technologies, Inc. Omnixx Force is replacing WEBMSS and provides browser-based functionality. It allows users to send and receive text-based messages over dedicated law enforcement networks. These messages can be of an administrative nature or contain data elements for insertion into local, state, and federal databases.

The OFD training is designed to provide staff with the information they will need to operate the application. Emphasis will be given to the day-to-day operation including running queries, entering data, receiving messages, and searching a message log.
Part 1 – Entering and Exiting from Omnixx Force Desktop

If this is the first time that Omnixx Force Desktop (OFD) is being accessed on your computer or if you are unsure if the application has previously been accessed, please see your Terminal Agency Coordinator (TAC). Upon your first log-in, you must create a password, PIN, security key, and answer three challenge questions.

OFD is a browser-based application, meaning that it is accessed through a web browser. To access OFD:

1. If a shortcut icon has been created, double-click the shortcut icon on your desktop. Or

2. If no shortcut icon is available, you will need to access Omnixx through a web browser. Double-click the browser icon on your computer’s desktop. In most cases, the icon will be for Internet Explorer. The browser should direct you to the Omnixx Log-in Home Page that is shown below. If you are not taken to the Log-in page you must type the URL (web address) of the Omnixx server into the browser’s address bar.

   https://accessgateway.wsp.wa.gov/omnixx5

User ID – Enter your user ID. If you are unsure of your user ID, contact your TAC.

Agency – Your agency’s identifier. Should not be changed.

Device ID – Your terminal mnemonic.

Omnixx Path – Drive letter and/or path to which the Omnixx directory is installed.

After all necessary information is entered correctly, click the Log In icon.
During your initial sign-on, you will see the following welcome message:

At this point, you will be required to create a password, (if this is the first time you are signing into the system your password should be your User ID in all capital letters) create a PIN, enter a phrase, choose a site key, and answer three challenge questions.

User ID – Enter your user ID.

Password – Passwords must be 8-14 characters. They must contain one letter, one number, and one of the following special characters: , / ? < > : " ; ' ! @ # $ % ^ &* ( ) + = { } [ ] - _ \ ~ `.
Passwords are case sensitive. Do not share your password with anyone.

PIN – The PIN must be 1-25 character(s). It can be alphabetic, numeric, or special characters. PINs are case sensitive.

Phrase – The phrase must be 1-25 characters. They can contain letters, numbers, and the following special characters: , / ? < > : " ; ' ! @ # $ % ^ &* ( ) + = { } [ ] - _ \ ~ `.
Site Key – Choose one of the pictures shown. This picture will appear on the log in screen during future log in attempts.

Challenge Questions – You must choose three challenge questions from the drop down list and provide the answers to the questions in the boxes provided. The challenge question answers must be 1-25 characters. They can contain letters, numbers, and the following special characters: , . / ? < > : ";'! @ # $ % ^ & * ( ) + = { } [ ] _ - ~`.

During the initial set-up, you can enter your contact information (address, phone number, etc.). This information is not required. You must enter a Secret Question and Secret Response. The Secret Question will be asked if you contact the WSP Customer Services Group for support.
At this point you will be asked to change your password if you are a new user. You will need to make sure your password follows the password attributes listed earlier.

Future log in attempts will require you to enter your password, PIN, and the answer to one of the challenge questions you created.
The Omnixx Certifications window will open displaying your current certification status and expiration date. Your certification is good for two years. Prior to your expiration date, you will need to recertify. You will be notified upon log-in if your certification is pending expiration. For all OFD users, if your certification expires, you will be locked out of the application. Please contact your TAC if this occurs.

Click Print to send the information displayed to the printer and click Close to exit the certifications window.

Log-In Issues

Invalid log-in credentials and exceeding maximum number of log-ins can cause errors to occur in the application. The following figures show error messages that have resulted from log-in problems. It is useful to the Washington State Patrol Data Center in resolving the log-in problem if you can provide the exact error message that displayed.

The error screen for error number 1402: Invalid User ID, PIN or Password will display when a user has incorrectly entered either the password or user id. Passwords are case-sensitive, so ensure that the password has been entered correctly before attempting to log-on again.

The error screen for error number 1408: User Locked Out – Exceeded Max Retries will display when a user has surpassed the allotted number of log-in attempts.
The error screen for error number 1409: *User Locked Out – Exceed Max Tickets* will display when a user has surpassed the allowed number of log-ins.

If you forgot or need to reset your password or PIN, then you must click on the “Forgot your password or pin” link.

Enter your user ID and click next.
You will be asked one of your three security questions. Type the correct answer in the box and click next.

Enter a new password and confirm the password. You must also enter a new PIN and confirm the PIN. The password rules are listed on the screen for your reference. Once you have entered all of the required information, click next.

If you were successful in updating your password and PIN, then the following screen will be displayed. You will then be able to log-in using the main Omnixx log-in screen.
The Omnixx Desktop

Once you have logged in and have closed out of the Omnixx Certifications screen, the Omnixx Desktop will display. From here you can access all the Omnixx applications that you are authorized to use. This screen may contain up to three separate access icons. Click on the Omnixx Force Icon.

The Omnixx Desktop not only provides access to the Omnixx Suite of applications, but provides options under the Menu Bar that allow you to change your password, display your certifications, and view help information.

File Menu

The File menu provides resources to:

- **Change Password** – Displays the following screen, allowing you to change your password after you have logged into Omnixx. Enter the password that you used to access Omnixx into the Current Password textbox and your desired password into the New Password textbox. Confirm your new password by entering it again in the Confirm textbox. Click **OK** when you are done. Click **Cancel** to abort the process and leave your password unchanged.
You cannot change your password once an Omnixx Client application (e.g., Force, Trainer, or Console) has been executed. If you select the “Change Password” menu item after an Omnixx client application has been started, the following dialog will be displayed:

**Modify User Info** – Displays the following screen, allowing you to enter or modify the user information associated with your Omnixx account.

**Exit** – Closes the Omnixx Desktop, which logs you out of the system. The following confirmation box will display, allowing you the option to abort the exit process and remain logged into the system.
You can also exit out of the system by clicking on the “X” in the top right corner of the application. You will receive the same closing prompt as above. You can also click on the Exit Icon.

Applications Menu

The Applications menu provides a drop-down list of the Omnixx applications the current user is allowed to access. These will be the same applications that appear as icons on the desktop.

Help Menu

The Help menu provides access to the following resources:

Certifications and Classes – Opens the Certifications screen that displays the current user’s certifications and respective expiration dates.

Properties – The Omnixx Configuration Properties dialog box contains six (6) tabs:
Each tab displays read-only configuration settings. The configuration settings can be useful in trouble-shooting situations.

**About Omnixx Desktop** – The *About Omnixx Desktop* screen provides you with pertinent information about the version of Omnixx Desktop software currently running on your system.
Part 2 – Omnixx Force

Opening Omnixx Force

Locate the Omnixx Force application icon on the desktop and click it once.

When the Security screen is displayed, click **Always** to continue. This will ensure that the security warning screen does not display again. The security warning screen will only display the first time a user logs into OFD, as long as the **Always** button is selected.

At this time, Omnixx Force will synchronize with the Omnixx Repository to ensure that your computer has the most current version of all files available.
Depending on configuration settings, you may be asked to apply application updates. Selecting **Yes** will download and apply all new updates. This process may take a few minutes. By selecting **No**, you are choosing to use Omnixx Force without applying any of the new updates.

Once synchronization with the Omnixx Repository is complete, the Omnixx Force user interface opens and you are ready to begin.

**Accessing Transaction Forms**

Transaction forms provide the user a simple interface for accessing state and federal law enforcement databases. Certifications created and assigned at the administrative level will restrict or permit access to forms for each user. Depending on certification settings, users may not be able to see forms they are not authorized to use. Therefore, the list of forms in the Forms menu may appear different depending on the user. Forms may be accessed three different ways:

- From the Forms Menu in the Menu Bar
- From the Tree Menu
- From the Command Bar

**Using the Forms Menu**

The Forms Menu comprises a list of categories and subsequent subcategories. Some categories can include multiple subcategories. To open a desired form:

1. Click the **Forms** menu on the menu bar.
2. Select a transaction category from the list.  
   -- A cascading menu will display a list of transactions for the category that you selected
3. Click on the desired transaction form.
Using the Tree Menu

The Tree Menu is a list of folders and subfolders, each containing transaction forms. The Tree Menu layout is identical to that of the forms menu with each folder representing a category and each subfolder representing a subcategory. To open a desired form using the Tree Menu:

1. Select a transaction category by selecting a folder in the Tree Menu at the left of the screen.

2. If necessary, expand any submenu folder by double-clicking the subfolder or single clicking the plus sign (+) to the left of the folder. The folders under the Tree Menu will remain open until closed by the user.

3. Once the form name is displayed in the Tree menu, double-clicking on the form name will open it.

Using the Command Bar

The Command Bar is located at the bottom of the User Interface screen and is useful in opening transaction forms.

To open a form using the Command Bar:

1. Move cursor to the Command Bar, either by using the mouse or by using the keyboard command CTRL + G.
2. Type the letters “TF” followed by a space and then the Message Key (MKE) of the desired transaction form, as shown in the example below.

```
Command: TF CV
```

If a valid message key is entered, Omnixx Force searches for and displays the correct transaction form. If an invalid Message Key is entered, you will receive an error indicating the user should repeat step 2 using a correct Message Key.

```
The message key you entered <QF> was not found. Please try again.
Command: 
```

Elements of Transaction Forms

All forms in Omnixx Force contain certain features that interlay with a basic form structure. The following subsections describe the basic features and structure of each form in the application.

**Fields and Groups**

Fields and groups define the physical layout of the form.

A **Field** is a single location that is allocated for entering particular information.

```
Vehicle ID Number (VIN) 
```

A **Group** is a collection of related fields in an Omnixx Force transaction form. A form may comprise one or more groups such as vehicle codes.

```
**VEHICLE DATA**
Vehicle ID Number (VIN) 
Make (VM) \[ VMAD \] Model (VMO) 
Style (VST) Color (VCO) \[ VCOS \] 
Vehicle Year (VYR) 
```

**List Boxes**

List boxes are associated with all fields in any form that require an NCIC code value. The List box contains the values (codes) for a particular field. A small button with three dots designates the list box ( ), which is located to the right of the field. List boxes will appear as a single level or bi-level pop-up menu.
The Vehicle Color list (VCO) above is a simple list of color codes. The Operator License State list (OLS) above illustrates a bi-level list. Bi-level lists are split into category and sub-category panes. Unlike the single level list, which requires only one selection, the bi-level list requires the user to make two selections.

To make a selection from a **single level** list:

1. Click the box \[\square\] with your mouse, or use the CTRL + DOWN ARROW key command.
2. Use the mouse to double-click on the desired entry, or
3. Use the up and down arrows on the keyboard to highlight the desired entry, then press the ENTER key to select it.

To make a selection from a **bi-level** list:

1. Click the box \[\square\] with your mouse, or use the CTRL + DOWN ARROW key command.
2. In the upper pane, highlight the appropriate category and the list of possible codes for that category will be displayed in the bottom pane.
3. To change the focus from the top pane to the bottom pane press the TAB key once or click in the bottom pane using the mouse.
4. Use the up and down arrow keys to move to the desired selection, or use the scroll bar on the right, then use the mouse to click on the desired selection. Either double-click on the desired code or press the ENTER key when the correct code is highlighted.

Depending on list size, the bottom pane may be divided into alphabetic sections. Use the keyboard to type the first letter of your desired selection to view the appropriate list.
**Field Validation**

Fields are checked for valid data each time:

- The TAB button is pressed, and
- When the transaction form is transmitted

Pressing the TAB key to move the cursor out of a field triggers an edit check of that field. If the user uses the mouse to move out of a field, then the validation check will not be performed until the form is transmitted. The example below illustrates the error message that is displayed when invalid information has been entered into a name field.

![Field/Field Validation Error]

Clicking the **OK** button will place the cursor back into the field with the invalid data.

**Right-Click Menu**

Certain functions can be carried out in Omnixx Force by right clicking in any field within a transaction form to display the following pop-up menu.

![Cut Copy Paste Insert Data String Clear Clear Group Field Help Mark For Deletion Replace Spell Check]

**Cut** – Removes highlighted text from its current location and places it on a temporary “clipboard” This is one way to remove text, however, because it has been placed on the “clipboard” it is not permanently deleted and can be placed somewhere else.
**Copy** – Duplicates highlighted text and places it on a temporary “clipboard.”

**Paste** – Places text that is on the temporary “clipboard” at the current cursor location.

**Clear** – Removes all highlighted text. **Clear** is another way of deleting text, however, this method does not place the deleted text on a temporary “clipboard.” Therefore, if **clear** is used to remove text from a field, it cannot be pasted elsewhere.

**Clear Group** – The Clear Group function gives the user the ability to quickly clear all fields in a group contained in a transaction form. Place the cursor in any field within the group, then click the **Clear Group** option on the right-click menu. Omnixx Force will delete all data previously entered into the fields in that group and place the cursor at the beginning of the first field in the group.

The example below shows a form with information contained in the “Agency/Case Data” group and the “Person Data” group. To clear the information in the “Person Data” group only, place your cursor into any of the fields within this group, and click the **Clear Group** menu item.

The following figure illustrates the same transaction form after the Clear Group function has been executed. Notice the fields in the “Person Data” group have been cleared, but the information contained within “Agency/Case Data” group remains.
**Field Help** – A feature of Omniax Force that defines data contents for a specific field. The Field Help dialog box displays guidelines regarding what type of information should be entered into the field as well as the correct format for the data. Selecting **Field Help** from the right click menu will display a help screen similar to the one shown below.

Clicking **OK** will close the Field Help dialog box. Clicking **Print** will send the information contained in the dialog box to the printer.

**Mark for Deletion** – Used in Modify forms only, this feature inserts a “delete” token into the field. After transmitting the form, this token notifies the host that the information contained in the field needs to be deleted from the record.

**Replace** – Opens a dialog box that allows the user to replace specific text with alternate text. This feature is best used in large text fields where multiple lines of text appear (e.g., in an Administrative Message as shown below).
**Insert Data String** – Opens a selection box that enables you to choose from a list of commonly used data values. Select the data string that you wish to insert into a particular field and click **OK**. Click **Cancel** to abort the operation without inserting any data strings.

![Insert Data String](image)

**Spell Check** – A feature is available in Omixx Force that when enabled performs spell check in multi-line textboxes. This feature may not be available in all fields. If In-Line spell check is turned on, misspelled words will be underlined in red as shown below.

![Message Text](image)

“Right-clicking” on a misspelled word will open a list of spelling alternatives. You may then select a word from this list to replace the misspelled word.

![Message Text](image)
**Auto-Fill for VIN**

By entering a valid Vehicle Identification Number (VIN) certain fields can be automatically populated based on information from the National Insurance Crime Bureau. When a valid number is entered into the VIN field a prompt will appear as shown below.

From the prompt, the user can click **OK** to populate the VYR and MAK fields or click **Cancel**, closing the dialog box without populating the fields. The check boxes can also be used to deselect either or both of the fields to be populated.

**Transmitting Forms**

After all necessary information has been entered into a transaction form, it must be transmitted for processing. Omnixx Force allows several methods of transmission.

To transmit a transaction form, perform one of the following methods:

- Click the **Transmit** icon on the Toolbar
- Click on the **Comm** menu, and select **Transmit**
- Press **CTRL + T** on the keyboard
- Press the + key on the numeric keyboard
Part 3 – Message Window

The Omnixx Force Message Window contains all sent and received messages from the current session. A session is considered to last from the time a user logs on until the time the user logs off. Therefore, a user will begin with a blank Message Window every time Omnixx Force is launched.

Accessing the Message Window

There are three ways to manually access the Message Window in Omnixx Force.

- From the Message Window icon on the Toolbar
- From the Tools menu, click Message Window
- From the Message Counter on the Status Bar

Message Window Components

A. From and To – Displays the date and time of the oldest message that was received in the Message Window and the date and time of the most recently received message. By default, the Message Window is sorted with the newest messages listed at the top of the window and the oldest messages at the bottom. Date and time are recorded for the current session; however, the date and time of the earliest received message will remain even if the user clears the message window.

To configure the Message Window to automatically open upon receipt of new messages select Options from the Main Menu --> Auto Switch to Message Window.
B. **Selection Checkboxes** – Allow the user to print or delete more than one message at a time. In the Message Window, messages may be printed or deleted. Selecting a checkbox on a message indicates that the message will be printed or deleted.

C. **Message Icons** – Visual indicator of whether a message was sent or received and whether the message has been viewed.

- Indicates an *Unread* received message
- Indicates a *Read* received message
- Indicates an *Unread* received message that contains an error.
- Indicates a *Read* received message that contains an error.
- Indicates a *Sent* message

D. **Date/Time** – The date and time that the respective message was sent from the workstation or the date and time that the message was received.

E. **Subject** – Short summary of the message contents

F. **Type** – Description of whether the message was sent or received.

G. **Image** – Indicates whether or not an image is embedded in the message.

H. **Ref ID** – A number assigned to a message. Each *sent* transaction is assigned a unique number, and when the response message comes back to the device it will be assigned the same number as the *sent* transaction.

I. **Preview Pane** – A configurable option, which when activated allows the user to view contents of a selected message without having to open the message.

Note: Column headings default to the order displayed in the Message Window shown above, but can be rearranged. To rearrange the order of the columns, click on the column heading and drag the column to its new location. Column order will reset to the default arrangement when a user logs out of the application.

**Menu Bar**

The Omnixx Force Message Window Menu Bar contains three elements:

- The File Menu
- The Edit Menu
- The Options Menu

By default, messages in the Message Window will be sorted by date and time. You may elect to sort by date/time or reference ID by clicking on the column headings.

The Ref ID column is sortable, allowing for all sent transactions and respective response messages to be grouped together.
Under each menu element are functions for managing messages in the window as well as functions that turn certain Message Window options on and off.

File Menu

The File menu contains the following four functions: Print, Default Print, Text Preview, and Exit. The first four options relate to printing and are explained in Part 4 of this manual.

Exit – This command closes the Message Window.

Edit Menu

Functions under the Edit Menu provide a way to quickly select multiple messages for printing or deleting.

Delete – There are two options for deleting:

A. All – Removes all messages in the Message Window, except for any unread messages.

B. Checked – Removes only those messages that have a check mark next to them in the Message Window.

Select All – Places check marks next to all messages in the Message Window. Works in conjunction with printing and deleting messages. All selected messages may be sent to a printer or deleted from the Message Window.

Deselect All – Removes all check marks next to messages in the Message Window.

Options Menu

The Options Menu has functions that activate/deactivate Message Window displays.

Message Preview – When activated, displays the message preview pane on the bottom of the Message Window.

Display Sent Messages – When activated, all sent messages appear in the Message Window in addition to all received messages. No sent messages will display in the Message Window if this option is deactivated.
**View Command Bar** – When activated, displays the Command Bar in the Message Window.

**Note:** If a message is delivered to the Message Window and the user does not read the message for a predetermined period of time (normally six minutes), the message will automatically display in the *Unread Message Timeout Alert* window, as shown below. Click **OK** to proceed, dismissing the message alert, **Delete** to dismiss the alert and delete the message from the message window, or **Print** to send the message to the printer. The message can also be put on **Snooze** status by selecting the number of minutes from the dropdown list and clicking the Snooze button.

![Unread Message Timeout Alert](image)

- Click "Snooze" to delay the unread message timeout alert for:

  - 1 minute
Message Display Window

To view an individual message, double-click the message with your mouse. The message will display in a new Message Display Window. The main Message Display components are displayed below.

Message Display Components

A. **Message Chronology** – This area contains the following information about the current message.

- The chronological number of the message in the Message Window.
- Message type: *Sent* or *Received*.
- Date and time that message was sent or received.
- The Operator, ORI, and device Mnemonic that is associated with the message.

B. **Toolbar** – The toolbar provides quick access buttons for printing message displays and navigating through messages in the Message Window.

- **Print** – Sends the current message to the printer. Does not open a print dialog box, enabling you to select a different printer.
- **First Message** – Displays the first message listed in the Message Window.
- **Previous Message** – Moves you *backward* through the Message Window displaying one message at a time.
- **Next Message** – Moves you *forward* through the Message Window, displaying one message at a time.
- **Last Message** – Displays the last message in the Message Window.
Delete – Deletes the message from the Message Window.

C. Message Display Window – Area that contains the actual text of the message.

Received messages can be viewed as Formatted Input or Received Input. The Received input view is unformatted data as it was delivered from the switch.

Sent messages can be viewed as Formatted Output, Sent Output, or as User Inputs. Similar to Received Input, the Sent Output view displays the message as it was sent to the switch. The Formatted Output tab displays the “cleaned” version of the same message. The User Inputs tab displays a formatted view of the data entered into the transaction form that comprised the message. The Formatted Output tab is the default view.

Menu Bar


File Menu

The File Menu contains the following functions: Print, Print to Default, and Exit. The first two options are further explain in Part 4 of this manual.

Exit – Closes the Message Window.

Edit Menu

The Edit Menu contains the following functions:

Copy – Duplicates highlighted text and places it on a temporary “clipboard.”

Go To – The functions First, Last, Next, and Previous allow you to navigate through the messages in the Message Window.
- **First** – Displays the first message listed in the Message Window.
- **Last** – Displays the last message in the Message Window.
- **Next** – Moves the user *forward* through the Message Window displaying one message at a time.
- **Previous** – Moves the user *backward* through the Message Window displaying one message at a time.

*Tip: It is useful to use the navigation buttons to open messages without closing the Message Display Window. With the Message Display Window open, use the buttons to move up and down through your messages.*

### Accessing the Scrolling Message Window

The Omnixx Force Desktop Scrolling Message Window allows the user to continuously scroll through sent and received messages. The Scrolling Message Window is an alternate view to that of the Message Window and offers a more traditional display.

The Scrolling Message Window in Omnixx Force Desktop can be accessed from the Scrolling Message icon on the Toolbar.

The user may view the detail of each listed message, including images, by clicking the links provided in the scrolling window.

### Scrolling Message Window Components

A. **Toolbar** – The Toolbar provides quick access to the functions found on the Menu bar.
Print – Sends the selected message to the default printer.

Undo – Reverses the last action to the one prior.

Pause – Allows the user to pause incoming messages. Once the user clicks this button, it becomes the Get All button described below.

Get All – Allows the user to resume receiving incoming messages that are held in the queue. These messages are delivered to the Scrolling Message Window all at once.

Next – Allows the user to resume receiving incoming messages one message at a time by clicking the Next button. The messages held in the queue are delivered to the Scrolling Message Window one message at a time.

Font Size – Text size in the Scrolling Message Window can be changed by selecting font size from the drop-down list.

B. Scrolling Message Display Window – This area contains the actual text of the messages. The scrolling message window is not image capable, so though images do not appear in the message, a link will appear which will open the image.

The click here to view message detail link will open the message display window, showing the individual message along with any images associated with the message.

C. Command Bar – Located at the bottom of the Scrolling Message Window. Various tasks can be performed from the command bar, including opening transaction forms.

The Omnixx Force Message Log allows you to search for and view messages that have been sent or received on a particular machine. The Message Log is permanent, searchable, and read-only.

Menu Bar

The Menu bar contains three options when viewing an individual message in the Scrolling Message Display Window: File, Edit and Options.
**File Menu**

The File menu consists of five functions: Print All Messages, Print All Messages to Default, Print Selected Message, Print Selected Message to Default, and Exit. See the printing section in Part 4 of this manual for explanations of Print and Print to Default.

<table>
<thead>
<tr>
<th>File</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Print: All Messages</td>
<td>Ctrl+P</td>
</tr>
<tr>
<td>Print: All Messages to Default</td>
<td>Ctrl+S</td>
</tr>
<tr>
<td>Print: Selected Message</td>
<td></td>
</tr>
<tr>
<td>Print: Selected Message to Default</td>
<td></td>
</tr>
<tr>
<td>Exit</td>
<td>Ctrl+E</td>
</tr>
</tbody>
</table>

The Exit function closes the Message Window.

**Edit Menu**

The Edit menu consists of five functions: **Undo**, **Redo**, **Delete All**, **Delete Selected** and **Find**.

<table>
<thead>
<tr>
<th>Edit</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Undo</td>
<td>Ctrl+U</td>
</tr>
<tr>
<td>Redo</td>
<td>Ctrl+Z</td>
</tr>
<tr>
<td>Delete All</td>
<td>Ctrl+L</td>
</tr>
<tr>
<td>Delete Selected</td>
<td>Ctrl+K</td>
</tr>
<tr>
<td>Find...</td>
<td>Ctrl+F</td>
</tr>
</tbody>
</table>

**Undo** – Reverses the last action.

**Redo** – Restores the last action.

**Delete All** – Removes all messages contained in the Scrolling Message Window.

**Delete Selected** – Removes only the messages highlighted in the Scrolling Message Window.

**Find** – Opens the Find bar at the bottom of the Scrolling Message Window. The user types in the text he/she wishes to find in the Find field. The first occurrence of the text is automatically located and highlighted in the window.

**Options Menu**

The Options menu consists of two (2) functions: **Show Sent Messages** and **View Command Bar**.

<table>
<thead>
<tr>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>✔ Show Sent Messages</td>
</tr>
<tr>
<td>✔ View Command Bar</td>
</tr>
</tbody>
</table>
**Show Sent Messages** – When activated, all sent messages appear in the Scrolling Message Window in addition to all received messages. No sent messages will display in the Scrolling Message Window if this option is deactivated.

**View Command Bar** – When activated, displays the Command Bar on the Scrolling Message Window.

**Accessing the Message Log**

The Omnixx Force Message Log allows you to search for and view messages that have been sent or received on a particular machine. The Message Log is permanent, searchable, and read-only.

There are three ways to access the Message Log in Omnixx Force:

- Click on the Message Log button on the Toolbar
- Click the **Tools** menu on the Menu Bar, and then click **Message Log**.
- Click on the **Log** in the Status Bar

**Message Log Components**

- **A**
- **B**
- **C**
- **D**
A. **Search Criteria** – This area provides search criteria fields where a user enters information that is used to run a search of the Message Log. The user can make the search broad or narrow by entering as much or as little information as is available into the following fields:

- **ORI** – The ORI associated with the message you want to search for.
- **Term** – The terminal ID associated with the message you want to find.
- **SLog** – “Special Log” field that is used for dissemination logging. Special Logs provide a mechanism for grouping and tracking sent transactions in the Message Log. For example, if an administrator assigns the text “CCH” to IQ and QH transactions, then when a search is performed using the text “CCH” in the **SLog** field, the search results will show all sent transactions for the IQ and QH transactions.
- **Operator** – The operator ID associated with a message you want to find.
- **Start Date** – Searches for messages that were logged beginning with this date.
- **End Date** – Searches for messages that were logged up to this date.
- **Start Time** – Searches for messages that were logged beginning with this time.
- **End Time** – Searches for messages that were logged up to this time.
- **Search For** – Any specific text contained in a message that you are searching for.
- **MKE** – A message key related to a specific transaction form that you are searching for.
- **Type** – Message type. Allows you to narrow down the search to Sent, Received, or All messages (defaults to All messages).

B. **Message Display Area** – All messages that meet the criteria specified in the Search Criteria fields. The information displayed for each message duplicates the same information displayed in the Message Window.

C. **Command Buttons**

- **Search** – Displays the results of your search
- **Print** – Sends selected messages to the printer
- **Exit** – Closes the Message Log

D. **Optional Preview Window** – A configurable option, which if activated allows the user to view the contents of the message selected in the top pane (Section B).

**Menu Bar**

The Message Log menu bar contains four elements:

- The **File Menu**
- The **Edit Menu**
- The **Tools Menu**
- The **Options Menu**
**File Menu**

The **File Menu** in the Message Log parallels that of the File Menu in the Message Window. Explanations of the Print, Default Print, and Text Preview are covered in Part 4 of this manual.

<table>
<thead>
<tr>
<th>File</th>
<th>Edit</th>
<th>Options</th>
<th>Tools</th>
</tr>
</thead>
<tbody>
<tr>
<td>Print</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Default Print</td>
<td>Ctrl+P</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Text Preview</td>
<td>Ctrl+T</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Exit</td>
<td>Ctrl+E</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Exit** – This function *closes* the Message Log.

**Edit Menu**

Functions under the **Edit Menu** provide a way to quickly select multiple messages for printing or deleting.

<table>
<thead>
<tr>
<th>File</th>
<th>Edit</th>
<th>Options</th>
<th>Tools</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ctrl</td>
<td>Select All</td>
<td>Ctrl+S</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Deselect All</td>
<td>Ctrl+D</td>
<td></td>
</tr>
</tbody>
</table>

**Select All** – Places check marks next to all messages displayed in the Message Log. Messages in the Message Log are selected for printing. Once messages are selected, the print can be used to send all messages to the printer.

**Deselect All** – Removes all check marks next to messages in the Message Log.

**Options Menu**

Under the Options menu in the Message Log window you can select to turn the Preview Pane off or on.

<table>
<thead>
<tr>
<th>File</th>
<th>Edit</th>
<th>Options</th>
<th>Tools</th>
</tr>
</thead>
<tbody>
<tr>
<td>Criteria</td>
<td></td>
<td>Select Message Preview Pane</td>
<td></td>
</tr>
</tbody>
</table>

**Tools Menu**

The **Tools Menu** provides an option to Archive.

<table>
<thead>
<tr>
<th>File</th>
<th>Edit</th>
<th>Options</th>
<th>Tools</th>
</tr>
</thead>
<tbody>
<tr>
<td>Criteria</td>
<td>Log</td>
<td></td>
<td>Archive</td>
</tr>
</tbody>
</table>
Part 4 – Message Options

Omnixx Force provides certain functions for manipulating, displaying, and printing messages. These functions apply to all sent and received messages in both the Message Window and Message Log.

Printing

OFD includes two separate print methods: Line and Graphic. These may be installed as two separate printers or as two different types of connections to the same physical printer.

The Line Printer is a dedicated printer connection, which does not utilize any Windows capabilities. Images and various type styles will not appear in the printed document.

The Graphic Printer makes full use of the Windows features available on the printer. In addition to supporting images and variable fonts, the Graphic definition is compatible with network printing and allows for the selection of alternate printers, where available, for each printing task.

Individual Messages

The most direct way to print messages in the Message Window and the Message Log is to right-click on the message. This immediately provides three options for printing: **Send to Line Printer**, **Send to Graphic Printer**, and **Print to Default**.

<table>
<thead>
<tr>
<th>Option</th>
</tr>
</thead>
<tbody>
<tr>
<td>Forward Message</td>
</tr>
<tr>
<td>Send To Line Printer</td>
</tr>
<tr>
<td>Send To Graphic Printer</td>
</tr>
<tr>
<td>Print To Default</td>
</tr>
<tr>
<td>Keep Message</td>
</tr>
<tr>
<td>Unkeep Message</td>
</tr>
<tr>
<td>Delete Message</td>
</tr>
</tbody>
</table>

**Send to Line Printer** – If a line printer is defined, this is the quickest print method but will not print images.

**Graphic Printer** – The Graphic Printer (if there is one on the network) is a good choice for quality output, especially where images are involved.

**Print to Default** – Will either send the message to the line printer or the graphic printer and is dependent on the setting. This print option will be discussed later in this section.
If you right-click on the message in the Message Preview Pane, you get the same print options with a variation in other choices:

### Message Window

<table>
<thead>
<tr>
<th>Form: 04-10-2011 04:17:35 PM</th>
<th>To: 04-20-2011 11:01:45 AM</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Date/Time</strong></td>
<td><strong>Subject</strong></td>
</tr>
<tr>
<td>04-20-2011 11:01:45 AM</td>
<td>RSP FROM POLICE - ACCESS</td>
</tr>
<tr>
<td>04-20-2011 11:01:45 AM</td>
<td>RSP FROM NCIC - ACCESS</td>
</tr>
<tr>
<td>04-20-2011 11:01:45 AM</td>
<td>RSP FROM WAPAC - ACCESS</td>
</tr>
<tr>
<td>04-20-2011 11:01:45 AM</td>
<td>RSP FROM NCIC - ACCESS</td>
</tr>
<tr>
<td>04-20-2011 11:01:45 AM</td>
<td>RSP FROM WAPAC - ACCESS</td>
</tr>
<tr>
<td>04-20-2011 11:01:45 AM</td>
<td>ACK FROM OSW - ACK QUERY - TEST</td>
</tr>
<tr>
<td>04-20-2011 11:01:44 AM</td>
<td>QUERY RELATED - DEREK JONES,</td>
</tr>
<tr>
<td>04-19-2011 04:17:35 PM</td>
<td>LN FROM OSW - Login Accepted</td>
</tr>
</tbody>
</table>

**Received: 11:01:45 AM On Wednesday 04-20-2011 Operator: KNIESHER CRIMINAL INVESTIGATION**

No NRCI has WANTED DEREK JONES RSP/00000001.

**MESSAGE DRY OF SEARCHES UNLTDIDN AFTER FILE POLICY RECORDS REGARDLESS OF EXTRADITION AND MANDATORY RECORDS INDICATING POSSIBLE INTERSTATE EXTRADITION FROM THE ACCOMPLISH AGENT'S LOCATION. ALL OTHER NRCI PERSONS ARE SEARCHED WITHOUT LIMITATIONS.**

**TRACKING**


Command:

**Multiple Messages**

You can print multiple messages at once by clicking the box to the left of the messages you wish to print and then choosing the print option on the **File Menu**. Be sure that you don’t choose the File Menu from the Forms Window which appears just above.

If you choose **Text Preview** from this menu, the messages that were selected in the Message Window will display in a separate preview window as shown below.
If you right-click in the Text Preview Window, you will see this menu:

Alternatively, you could click the PRINT button at the bottom of the Text Preview screen and you will see the Windows print dialog box allowing you to select a printer from the network.

**Print to Default**

The four menus illustrated above all include a *Print to Default* option. But what is the default setting? To determine this, you need to access the dialog box used to set the default. This is not directly available through a menu choice but can be reached by selecting a print command which displays it.

The quickest way to do this from the Message Window is to select any message (by checking the box to the left of the message) and press CTRL + P (shortcut button to print). The following screen will display:
Default refers to which radio button is selected (Line Printer or Graphic Printer). In this illustration, the Line Printer is the default printer.

The Print to Default option is designed to facilitate a bypass of the Windows Print dialog. If the Graphic Print option is selected AND the Print to Default box is checked, the “Right-click Menu – Print to Default” in the Message Window, Message Display, Message Log, and Text Preview will send the message immediately to the workstation’s default Windows printer. Additionally, the Print button in the Message Display performs similarly although there is no “default” indicator to suggest that it will.

**Sent Messages – Right-Click Menu**

All functions applying to sent messages are accessed from the right-click menu. The six ways you can manipulate and display sent messages are:

The Message Window and the Message Log Window contain a menu that allows users to forward received messages, send a message to a line or graphic printer, print to default, keep or unkeep specific messages, and delete a message.

**Display Base Message**

The Display Base Message option in the right-click menu will open the selected message in its Message Display window. To open a sent message from either the Message Window or the Message Log Window:

Right-click on the desired message and click Display Base Message.

The message will open in the Message Display Window. All information contained in the window appears exactly as the user entered it.
Display in XX Format
This function allows you to select a sent message and repopulate the information into the transaction form in which it was originally entered.

Note: XX represents the Message Key of the transaction form that was originally transmitted.

To display a message in its original format, right-click on the desired sent message from either the Message Window or the Message Log Window and click on Display in XX format.

The information contained in the message is repopulated into its original transaction form and the form opens automatically in the user interface screen. Changes can be made to any information contained in the form and then the form can be resent.

Forwarding Messages
In Omnixx Force, it is possible to forward a previously sent message. This option is available from the Message Window or the Message Log. The information from the message is automatically entered into an Administrative Message for transmission.

To forward a sent message from the Message Window or Message Log, right-click your mouse on the selected Sent message and click Forward Message.

An Administrative Message form populated with the information contained in the Sent message will open. Enter a Mnemonic or State and Region Code and click the Transmit button on the toolbar.
Received Messages – Right-Click Menu

All functions applying to received messages are accessed from the right-click menu. The seven ways you can manipulate and display received messages are:

<table>
<thead>
<tr>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Forward Message</td>
</tr>
<tr>
<td>Send To Line Printer</td>
</tr>
<tr>
<td>Send To Graphic Printer</td>
</tr>
<tr>
<td>Print To Default</td>
</tr>
<tr>
<td>Keep Message</td>
</tr>
<tr>
<td>Unkeep Message</td>
</tr>
<tr>
<td>Delete Message</td>
</tr>
</tbody>
</table>

The Message Window and the Message Log Window contain a menu that allows users to forward received messages, send a message to a line or graphic printer, print to default, keep or unkeep specific messages, and delete a message.

**Forward Message**

The same method used to send sent messages to other users also applies to received messages. To send a received message to another user, right-click on the message and select Forward Message from the menu.

**Keep Message**

The Keep Message option may be used to maintain a message in the Message window across sessions. Messages chosen to be "kept" will remain in the message window across all user logins until "unkept." For example, if a message is kept by a user, the next user who logs onto the machine will see this message in his/her Message Window. The Keep option is available in both the Message Window and Message Log, and a message that no longer appears in the Message Window may be retrieved from the Message Log and put back in the Message Window as a kept message.

Selecting the Keep option will change the icon of the message to a closed envelope containing a flashing “+”.

**Unkeep Message**

The Unkeep Message option is used to remove kept messages from the Message Window. A kept message cannot be deleted or removed from the Message Window until it is "unkept." You will receive an error message if you attempt to delete a kept message. It is not necessary for the user who kept the message to unkeep it. Any user may unkeep any message.


Hit Confirmation

Confirming Hit Messages

When a hit is received from NCIC, you are able to send an automated Hit Confirmation Request based on the information received.

The Hit Confirmation Request is sent by:

1. Right-click on the message containing the hit.
2. Select the desired YQ transaction.

The YQ form will open with the hit information pre-filled as shown below.

3. Since pertinent data is automatically pulled from the hit message, it may only be necessary to enter the remaining mandatory fields for transmission: Hit Confirmation Request Number (RNO), Priority (PRI), Requestor Name (RNA), and Requestor Agency (RAG).
4. Click Transmit to submit the Hit Confirmation Request.

In addition to confirming hits, you will have the option to open and populate Hit Confirmation Responses and Locate forms.
Part 5 – Menus and Tools

There are three main elements of the Omnixx Force interface:

- Menu Bar
- Toolbar
- Status Bar

This chapter will describe all three elements and their functions in detail.

Menu Bar Options

The Omnixx Force Menu Bar, located below the Title Bar, consists of nine menu items. Each menu contains a drop-down list of commands relating to the respective menu item.

File Menu

**Open Workspace** – Opens a dialog box for accessing previously saved workspaces. The saved Workspaces are user-specific, so that only the current user’s workspaces will appear in the Open dialog box.
Save Workspace – This option allows you to save the display of the user interface screen. By selecting File – Save workspace you manually create a “snapshot” of your user interface screen that is saved and can be reopened each time you log into Omnixx Force. In addition, Omnixx Force will automatically save the workspace every time you log out of the application. The file name generated for this workspace will be your Omnixx user ID. This is a separate file from all other manually saved files and will be overwritten each time you log out of Omnixx Force.

Delete Workspace – This option allows you to delete a saved workspace.

Print Setup – Opens the print dialog box, which allows you to enter the location of the printer to which Omnixx Force messages will be printed. If your printer has not been setup, see your Systems Administrator or TAC.

Note: If print setup has not been established, this box will pop-up each time you attempt to use Auto Print or Unattended Printing.

Exit – Closes the Omnixx Force User Interface.

Forms Menu

A cascading list of all forms is displayed in this menu. The forms available in this list will differ, depending on certifications held by the current user.
Edit Menu

Cut – Removes highlighted text from its current location and places it on a temporary clipboard. This is one way to remove text, however, because it has been placed on the clipboard it is not permanently deleted and can be placed somewhere else.

Copy – Duplicates highlighted text and places it on a temporary “clipboard”.

Paste – Places text that is on the temporary “clipboard” at the current cursor location.

Mark for Delete – Used in Modify forms only, this feature inserts a “delete” token into the field. After transmitting the form, this token notifies the host that the information contained in the field needs to be deleted from the record.

Clear Group – The Clear Group function gives the user the ability to quickly clear all fields in a group contained in a transaction form. Place the cursor in any field within the group, then click the Clear Group option on the right-click menu. Omnixx Force will delete all data previously entered into the fields in that group and place the cursor at the beginning of the first field in the group.

Insert Last Value – Inserts the last value entered in this field on any form.

Insert Data String – Opens a selection box that enables you to choose from a list of commonly used data values. Select the data string that you wish to insert into a particular field and click OK. Click Cancel to abort the operation without inserting any data strings.

Comm Menu

Transmit – This function sends the current transaction to the host for processing.

Options Menu
**Auto Switch to Message Window** – When enabled, the Message Window will automatically open whenever a message is received. The default message window, set by the system administrator, will open when this feature is active.

**Auto Print** – When enabled, all incoming messages are printed without any necessary action from the user.

**View Command Bar** – Toggles off and on the Command Bar at the bottom of the screen allowing data character input queries.

![Command Bar](image)

**View Tree Menu** – Toggles the Tree Menu off and on. When active, this menu is located on the left side of the screen.

![Tree Menu](image)

**Spell Check Options** – Allows users to set spelling preferences when Spell Check is performed in a form. This screen can also be accessed within the Spell Check dialog box.

![Spell Check Options](image)

**Write Trace File** – When activated, this option traces your actions and generates a file that can be used to diagnose system problems. Clicking the **Trace File Indicator** on the status bar can also activate this option. You should only activate a Trace File if requested to do so by the Washington State Patrol Data Center or System Administrators.

**Perform Version Check** – When activated, Omnixx Force will automatically query the repository every time a form is open to check for any updates that may have been made to that particular transaction form. This slows down form access considerably.
**Tools Menu**

<table>
<thead>
<tr>
<th>Tools</th>
<th>Windows</th>
<th>Links</th>
<th>Help</th>
</tr>
</thead>
<tbody>
<tr>
<td>Message Window</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Message Log</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Unattended Printing</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Perform Spell Check</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Display Macro Wizard</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Display Quickkey Wizard</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Show Macro and Quickkey Configuration</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Check for Rules Update</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Message Window** – Opens the Omnixx Force Message Window, where messages from your current session are displayed.

**Message Log** – Opens the Message Log Window, which allows you to search and view messages that have been sent and received on your computer.

**Unattended Printing** – When activated, Unattended Printing acts as an alternative mode for Omnixx Force that allows a device to receive and print network messages without requiring a user to stay logged on to the system. Application functionality is limited to receiving, viewing, logging, and printing messages received from the host. When the Unattended Printing option is selected, a confirmation box similar to the one below is displayed.

Click Yes to continue logging off the current user and switch to Unattended Printing mode. Click No to abort the process and leave the current user logged on. A confirmation similar to the image below will be displayed: Click the Continue button to complete the process.

**Perform Spell Check** – Opens the Spell Check dialog box. Spell Check is only available within transaction forms.
**Display Macro Wizard** – Not available.

**Display QuickKey Wizard** – Activates the QuickKey Wizard, which provides a mechanism for users to assign keyboard shortcuts to open forms and insert data strings.

**Show Macro and QuickKey Configuration** – Provides a list of the assigned QuickKeys and their functions. The Macro information is not applicable.

**Check Update for Rules** – Checks the Omnixx repository for any changes that may have been made since the time you have logged into the application. If changes were made they will be downloaded when this option is selected.

**Synch Rules with Repository** – This is an administrative function only.

**Windows Menu**

The Windows Menu provides options for displaying open transaction forms.

**Cascade** – Diagonally aligns all open transaction forms, one in front of the other, with the title bars showing. The top window is active, while the underlying windows are inactive. To bring an inactive window to the foreground, click on its title bar.
**Tile Vertically** – Aligns all open transaction forms one on top of the other. This allows for simultaneous viewing of all open forms.

![Image of Tile Vertically](image1.png)

**Tile Horizontally** – Aligns all open transaction forms side-by-side, allowing for simultaneous viewing of all open forms.

![Image of Tile Horizontally](image2.png)

**Close** – Closes the active transaction form.

**Close All** – Closes all open transaction forms in the Omnixx Force interface, but does not exit the program.

**Forms** – Opens a dialog box that contains a list of all open transaction forms. To direct focus to a particular form, select the form name and click **OK**.

![Image of Forms](image3.png)
Links Menu

<table>
<thead>
<tr>
<th>Links</th>
<th>Help</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td>Datamaxx Applied Technologies, Inc.</td>
<td></td>
</tr>
</tbody>
</table>

Displays a list of links to helpful websites that are specific to your state/agency.

Help Menu

<table>
<thead>
<tr>
<th>Documents</th>
<th>Omnixx Force User Manual</th>
</tr>
</thead>
<tbody>
<tr>
<td>Datamaxx Applied Technologies, Inc.</td>
<td></td>
</tr>
</tbody>
</table>

Documents – Opens the Documents submenu that includes links to the following items:


Datamaxx Applied Technologies – Opens the Datamaxx website at [www.datamaxx.com](http://www.datamaxx.com) using your computer’s default browser.

Omnixx License Agreement -- Displays the Omnixx Desktop Software License Agreement for the Omnixx Desktop application as a Microsoft Word document.

About Omnixx Force -- The **About Omnixx Force** Help screen provides the user with pertinent information about the version of Omnixx Force software currently running on the system. The About Omnixx Force screen is shown below and is followed by a description of each feature.

Toolbar Functions

The Omnixx Force Toolbar is located directly below the Menu Bar and displays toolbar buttons for the most commonly used commands. The Toolbar buttons and the commands they activate are described below.

- **Cut Button** – Removes highlighted text from its current location and places it on a temporary clipboard.
- **Copy Button** – Duplicates highlighted text and places it on a temporary clipboard.
- **Paste Button** – Places text that is on the temporary clipboard at the current cursor location.
- **Print Button** – Performs a screen shot of the currently active transaction form and any data contained within it. This Button will not work if a graphic printer is not configured.
Transmit Button – Sends a completed transaction form to the State Host for processing.

Message Window Button – Opens the Message Window.

Scrolling Message – Opens the Scrolling Message Window.

Message Log Button – Opens the Message Log Window.

Status Bar

Located at the bottom of the User Interface screen, the Status Bar provides information regarding the current status of your machine.

A. Switch Indicator – Displays the switch name to which Omnixx Force is connected. A green icon indicates a successful connection; a red icon indicates that the connection has been lost or was unsuccessful.

B. Trace File Indicator – Becomes framed in blue when the Write Trace File is being generated. You can turn the Write Trace File off and on by clicking on the indicator.

C. Validation Code – Mnemonic or device name of the machine.

D. User Name – User name credential of the current user logged into Omnixx Force.

E. Log – Click on this to open the Message Log Window.

F. Message Counter – Displays the number of unread messages in the Message Window. Clicking on this box will open the Message Window.

G. Time – Displays the current system tie.